Brokeback Mountain Forum @ ennisjack.com

Support & Services => Forum Guidelines, Tips, FAQs & Updates => Topic started by: ethan on Mar 10, 2013, 10:35 AM

Title: Forum problem and missing posts
Post by: ethan on Mar 10, 2013, 10:35 AM
As you may know, the forum is experiencing regular problems lately. When a table is corrupt, we usually need to restore using the most recent backup.

Depending on the backup, some of your posts may get lost. We are sorry if this happens.

We are looking to move to a more reliable server. Thank you for your patience and understanding.
Title: Re: Forum problem and missing posts
Post by: BBMsheep on Mar 10, 2013, 01:14 PM
Indeed, some posts and pms have disappeared. But don't be sorry, it's not your fault! I'm sorry for you that you have to spend your weekend trying to fix the problems. Happily the outages don't last too long... because I can't stand being away of EJ. ;)  I hope you will find a good new server. Anyway, thanks for everything, Ethan!  :^^)
Title: Re: Forum problem and missing posts
Post by: froggy on Mar 10, 2013, 02:41 PM
Had massive ej withdrawals today. So glad it's back!
Title: Re: Forum problem and missing posts
Post by: ethan on Mar 10, 2013, 03:47 PM
Thanks and sorry about missing stuff. I had to use the backup from March 7.

This is definitely an unsatisfactory situation. Hopefully, we won't suffer for too long.
Title: Re: Forum problem and missing posts
Post by: Asali on Mar 10, 2013, 05:00 PM
I wondered where my latest post got to. Its ok I can repost.  :)
Title: Re: Forum problem and missing posts
Post by: pierralex on Mar 10, 2013, 05:02 PM
Thank you for taking care of the forum Ethan :t)
Title: Re: Forum problem and missing posts
Post by: ethan on Mar 10, 2013, 06:24 PM
I wondered where my latest post got to. Its ok I can repost.  :)

Sorry about the missing posts. I am looking into a different host and will make an announcement before doing so.

pierralex, you are welcome. This is our home!